Dataset Documentation Manager

ZA Dataset Documentation Manager

Die Dokumentation ländervergleichender Datensätze auf Variablenebene unter Berücksichtigung des DDI Standards verlangt vielfältige Möglichkeiten der Hinterlegung von Informationen, die je Land verschieden sein können.

Die datenbankbasierte Software ZA Dataset Documentation Manager (DSDM) ermöglicht den Import von SPSS- und XML-Informationen, die Eingabe und Pflege der Dokumentation sowie den Export im DDI-XML-Format für die elektronische Publikation in verschiedenen Software-Systemen und für die langfristige Sicherung. Gleichzeitig wird eine Perspektive der Zusammenarbeit von Archivaren mit Primärforschern und Projektpartnern für die umfassende Dokumentation von einfachen und komplexen Studien eröffnet.

Konzeption und Entwicklung
Wolfgang Zenk-Möltgen

Programmierung
Alexander Mühlbauer

Gesellschaft Sozialwissenschaftlicher Infrastruktureinrichtungen e.V.

Postadresse

GESIS - Zentralarchiv für Empirische Sozialforschung

Postfach 410960

50869 Köln

Hausadresse
GESIS - Zentralarchiv für Empirische Sozialforschung
Bachemer Straße 40
50931 Köln

Version August 10, 2007, Copyright © 2003 - 2007.


Neue Datenbank erstellen

Zum Erstellen einer neuen DSDM-Datenbank gehen Sie wie folgt vor:

  1. Starten Sie den ZA Dataset Documentation Manager.

  2. Klicken Sie im Menü "Datei" auf "Neue Datenbank erstellen" und wählen Sie im erscheinenden Dialog das Zielverzeichnis aus. Geben Sie einen Namen für die Datenbank-Datei in ASCII-Zeichen ein und klicken Sie auf "Speichern".

  3. Im erscheinenden Dialog können Sie festlegen, ob die Datenbank standardmäßig beim Starten der Anwendung geöffnet werden soll. Diese Einstellung können Sie auch nachträglich in den Optionen ändern.

  4. Nun wird die Datenbank geöffnet. Wie unten dargestellt erscheint in der Statusleiste der Pfad zur Datenbank.


Datenbank öffnen

Zum Öffnen einer DSDM-Datenbank gehen Sie wie folgt vor:

  1. Starten Sie den ZA Dataset Documentation Manager.

  2. Klicken Sie im Menü "Datei" auf "Datenbank öffnen" und wählen Sie im erscheinenden Dialog die zu öffnende Datenbank aus. Alternativ können Sie auch auf [image] in der Symbolleiste und auf "Pfad wählen" klicken. Zur schnellen Auswahl sind außerdem die zuletzt geöffneten DSDM-Datenbanken aufgelistet.

  3. Nun wird geprüft, ob die gestellten Datenstruktur-Anforderungen erfüllt werden. Stimmt die Datenstruktur der zu öffnenden Datei nicht mit der Spezifikation der verwendeten DSDM-Version überein, kann die Datei nicht geöffnet werden. Sie müssen Datenbanken im Format von Vorgänger-Versionen in die aktuelle Datenstruktur [image] konvertieren.

  4. Im erscheinenden Dialog können Sie festlegen, ob die Datenbank standardmäßig beim Starten der Anwendung geöffnet werden soll. Diese Einstellung können Sie auch nachträglich in den Optionen ändern.

  5. Wenn die ausgewählte Datenbank die Strukturanforderungen erfüllt, wird sie ohne weitere Meldung geöffnet. Wie unten dargestellt erscheint in der Statusleiste der Pfad zur Datenbank.

Hinweis

Die eventuell festgestellten Unterschiede in der Datenstruktur sind in der Datei LogFile_StructureAdjustment.txt im DSDM-Anwendungsverzeichnis aufgeführt.


Datenbank konvertieren

Um Datenbanken von Vorgänger-Versionen mit der aktuellen Version des DSDM öffnen zu können, muss unter Umständen zunächst eine Anpassung der Datenstruktur erfolgen. Durch Konvertierung wird eine neue Datenbank mit den Anpassungen erstellt.

Zur Konvertierung gehen Sie wie folgt vor:

  1. Klicken Sie im Menü "Datei - Datenbank konvertieren".

  2. Wählen Sie aus, welche Konvertierung Sie durchführen wollen. Es wird (leider) davon ausgegangen, dass Sie wissen, welche Version die zu konvertierende Datenbank hat. Stellen Sie sicher, die richtige Konvertierung zu wählen.

  3. Klicken Sie auf "Weiter" und wählen Sie über "Dateien hinzufügen" diejenigen DSDM-Datenbanken im entsprechenden Format aus, die Sie konvertieren wollen.

  4. Klicken Sie auf "Fertigstellen", um den Konvertierungsvorgang zu starten. Die konvertierten Datenbanken finden Sie im Verzeichnis der Quelldatenbank, ergänzt um ein Versionkürzel.

  5. Nach Abschluss der Konvertierung werden verfügbare Informationen angezeigt. Sollten Sie Unregelmäßigkeiten oder Fehler bemerken, empfehlen wir Ihnen diese Informationen mit "Speichern unter ..." zu sichern und der Entwicklung zukommen zu lassen.


Datenbank komprimieren

Um die Leistungsfähigkeit der Datenbank langfristig sicherzustellen, sollte in regelmäßigen Abstanden eine Komprimierung durchgeführt werden. Dies ist eine Anforderung des Microsoft Access-Formats.

Legen Sie vor Durchführung der Komprimierung eine Sicherungskopie Ihrer DSDM-Datenbank an!

In den Optionen kann unter [image] Optionen: Datenbank-Datei eingestellt werden, dass die verwendete Datenbank bei jedem Beenden der Anwendung komprimiert wird.


Symbolleiste

Über die Symbolleiste erreichen Sie die wichtigsten Funktionen mit einem Mausklick. Die Erklärungen zum jeweiligen Symbol finden Sie hier:

Datenbank öffnen

Neue Datensatzkatalog-Ansicht öffnen

Neue Fragenkatalog-Ansicht öffnen

Zur aktuellen Datensatz-/Fragenkatalog-Ansicht wechseln

Fragetext-Vorschau

Aktuelle Frage der aktuellen Variable zuweisen

Zuweisung der aktuellen Variablen aufheben

Optionen

Vorherige/Nächste Variable in der aktuellen Datensatzkatalog-Ansicht


Neue Datensatzkatalog-Ansicht öffnen

Um den Inhalt des Datensatzkatalogs anzuzeigen und zu bearbeiten, klicken Sie im Menü "Ansicht" auf "Neue Datensatzkatalog-Ansicht öffnen". Alternativ können Sie auch auf [image] in der Symbolleiste klicken.

Die Datensatzkatalog-Ansicht ist als Explorer aufgebaut. Dies bedeutet, dass Sie mehrere Ansichten gleichzeitig geöfffnet haben können, um zum Beispiel Variablen zu vergleichen.

Ist außerdem mindestens eine Fragenkatalog-Ansicht geöffnet, erscheint das Symbol in Menü "Ansicht" und in der Symbolleiste. Durch Klicken auf dieses Symbol können Sie schnell zwischen den aktuellen Ansichten des Datensatzkatalogs und des Fragenkatalogs hin und her wechseln.


Neue Fragenkatalog-Ansicht öffnen

Um den Inhalt des Fragenkatalogs anzuzeigen und zu bearbeiten, klicken Sie im Menü "Ansicht" auf "Neue Fragenkatalog-Ansicht öffnen". Alternativ können Sie auch auf [image] in der Symbolleiste klicken.

Die Fragenkatalog-Ansicht ist als Explorer aufgebaut. Dies bedeutet, dass Sie mehrere Ansichten gleichzeitig geöfffnet haben können, um zum Beispiel Fragen zu vergleichen.

Ist außerdem mindestens eine Datensatzkatalog-Ansicht geöffnet, erscheint das Symbol in Menü "Ansicht" und in der Symbolleiste. Durch Klicken auf dieses Symbol können Sie schnell zwischen den aktuellen Ansichten des Fragenkatalogs und des Datensatzkatalogs hin und her wechseln.


Fragetext-Vorschau

Die Fragetext-Vorschau zeigt den zusammengesetzten Fragetext aus den Fragebestandteilen, den Spezifiken und den Einstellungen der Fragetext-Zusammensetzung. Setzen Sie den Haken, um die Fragetext-Vorschau anzuzeigen.

Bearbeitungen des Fragetexts sind in dieser Vorschau nicht möglich. Alle Bearbeitungen können Sie nur in einer Fragenkatalog-Ansicht vornehmen.

Das Vorschaufenster zeigt eine vollständige Ansicht der erstellten Textteile für alle

Elemente des Fragenkataloges. Sofern der Datensatzkatalog als aktuelle Ansicht

ausgewählt ist, werden darin auch die Anmerkungsfelder der gerade gewählten

Variablen angezeigt. Die Zusammenstellung der verschiedenen Dokumentationsbestandteile

(Fragetext, Subfragen, Antwortlisten) kann über eine Reihe von

Optionen gesteuert werden, z.B. die Reihenfolge, das Ein- bzw. Ausblenden der

Anmerkungsfelder, die Namen oder Beschreibungen der Spezifika und spezielle

Formatierungsanweisungen für die Frage- und Antworttexte sowie Überschriften.

Da für bestimmte Formate wie die CodebookExplorer-Datenbank oder das Nesstar-

Format nur die zusammengesetzte Form der Variablendokumentation in einem Feld

benötigt wird, gibt es eine Routine, die diese Zusammensetzung für die gesamte

Datenbank durchführt und die Ergebnisse in einem Feld abspeichert.


Datensatzkatalog.htm

Datensatzkatalog

Mit der Datensatzkatalog-Ansicht können Sie den Inhalt des Datansatzkatalogs anzeigen und bearbeiten.

Jede Datensatzkatalog-Ansicht ist in folgende Bereiche aufgeteilt:

Studien und Variablen

Diese Listen zeigen alle Studien mit ihren Variablen, die im Datensatzkatalog enthalten sind. Klicken Sie mit der linken Maustaste auf eine Studie oder Variable, um sie auszuwählen oder zu bearbeiten.

Variablen-Values

Klicken Sie auf eine Variable, um die zugehörigen Values anzuzeigen. Sie können Values nicht bearbeiten.

Variablen-Information und [image] Variablen-Gruppen

Zu jeder Variablen können Sie zusätzliche Textinformationen speichern. außerdem sind Variablen gruppierbar.


Studien und Variablen

Im Menü Datensatzkatalog kann aus zwei unterschiedlichen Modi gewählt werden:

Sortierung nach Studien (Standard-Einstellung)

In der linken Liste werden die Studien aufgelistet. Die große mittlere Liste zeigt die zur ausgewählten Studie vorhandenen Variablen.

Sortierung nach Variablen

Wird die Sortierung nach Variablen gewählt, werden in der linken Liste alle Variablen aufgelistet. Die große mittlere Liste zeigt bei dieser Einstellung diejenigen Studien, in denen die ausgewählte Variable vorhanden ist.

Ausgewählte Variable beibehalten

Ist in der aktuellen Datensatzkatalog-Ansicht der Modus [image] Sortierung nach Studien eingestellt, kann festgelegt werden, dass nach einem Studienwechsel immer die Variable mit gleichem Namen ausgewählt wird. Diese Einstellung bleibt solange aktiv, bis das Häkchen im Menü "Datensatzkatalog - Ausgewählte Variable beibehalten" deaktiviert wird.

Vorherige Variable

Nächste Variable

Variablen-Gruppen bearbeiten

Studie löschen

Aktuelle Frage der aktuellen Variablen zuweisen

Zuweisung der aktuellen Variablen aufheben


Variablen-Informationen

Zu jeder Variable können Sie Variablen-Informationen verwalten. In der Regel handelt es sich um Informationen, die nicht aus dem Fragebogen stammen. Im rechten unteren Teil der Datensatzkatalog-Ansicht finden Sie über die Registerkarten "Anmerkung" und "Weitere" folgende Textfelder:

Archivbemerkung

Problem

Ableitung

Text

Bemerkung

Zur Eingabe einer Variablen-Information gehen Sie folgende Schritte:

  1. Wählen Sie in der Datensatzkatalog-Ansicht eine Studie und Variable aus.

  2. Klicken Sie mit der linken Maustaste in den Bereich neben dem Symbol, zu dem Sie einen Text eingeben wollen. Nachdem Sie diesen Bereich wieder verlassen haben, erscheint das entsprechende Symbol in der mittleren Liste. Wird ein Text gelöscht, so dass der jeweilige Bereich leer ist, verschwindet auch das Symbol in der Liste.

Zum Löschen einer Variablen-Information gehen Sie wie folgt vor:

  1. Wählen Sie in der Datensatzkatalog-Ansicht eine Studie und Variable aus.

  2. MarkierenSie mit der linken Maustaste den zu löschenden Text und drücken sie die Entf-Taste. Nachdem Sie den Bereich der Variablen-Information wieder verlassen haben, verschwindet das entsprechende Symbol in der Variablen-Liste.


Variablen-Gruppen

Einzelne Variablen können nach Themen oder nach ihrer Position im Fragebogen zu Variablen-Gruppen zusammen gefasst werden. Diese Gruppierung wird auch für die Aufteilung der Variablen im ZACAT genutzt.

Hinweis: Codebook Explorer unterstützt nur 1-n-Gruppenbeziehung.


Variable einer Gruppe zuordnen, die noch nicht existiert.

  1. Wählen Sie die Studie aus, zu der Sie eine Variablen-Gruppe anlegen wollen. Markieren Sie außerdem die Variable, die Sie dieser Variablen-Gruppen zuordnen wollen.

  2. Klicken Sie im Menü "Datensatzkatalog" auf "Variablen-Gruppen bearbeiten - Neue Gruppe für Studie eingeben". Alternativ erreichen Sie diese Funktion auch dadurch, indem Sie mit der rechten Maustaste auf die Liste der Variablen-Gruppen klicken.

  3. Es öffnet sich ein Dialogfeld, in das Sie die Bezeichnung der neuen Variablen-Gruppe eintragen können.

  4. Bestätigen Sie mit "OK", wird die Variablen-Gruppe für die ausgewählte Studie neu angelegt und außerdem der markierten Variablen zugeordnet. Sie erscheint markiert in der Liste der Variablen-Gruppen.


Variable einer Gruppe zuordnen, die bereits existiert.

  1. Wählen Sie die Variable(n) aus, die Sie einer Variablen-Gruppe zuweisen wollen.

  2. Klicken Sie im Menü "Datensatz - Variablen-Gruppen bearbeiten" auf "Neue Gruppe für Variable einfügen". Alternativ erreichen Sie diese Funktion auch dadurch, dass Sie mit der rechten Maustaste auf die Liste der Variablen-Gruppen klicken.

    Wenn noch keine Variablen-Gruppe für die ausgewählte Variable existiert, erhalten Sie die Fehlermeldung "Es existiert noch keine Gruppe". Folgen Sie den Anweisungen unter [image] Variable einer Gruppe zuordnen, die noch nicht existiert.

  3. Besteht bereits eine Variablen-Gruppe, wird nun automatisch die erste Variablen-Gruppe der ausgewählten Variable zugewiesen:

  4. Mit Hilfe der rechten Dropdown-Liste können Sie die von Ihnen gewünschte Gruppe auswählen:


Fragenkatalog

Mit der Fragenkatalog-Ansicht können Sie den Inhalt des Fragenkatalogs anzeigen und bearbeiten.

Jede Fragenkatalog-Ansicht ist in folgende Bereiche aufgeteilt:

Fragen und Subfragen

In dieser Liste finden Sie alle Fragen mit ihren Subfragen, die im Fragenkatalog enthalten sind. Die Auswahl in dieser Liste bestimmt die Anzeige im rechten Bereich der Fragenkatalog-Ansicht.

Antwortwerte and [image] Antwortwert-Gruppen

Zu jeder Frage können Sie mehrere Antwortwerte definieren, die nach Spezifiken unterschieden und in Gruppen eingeteilt werden können.

Spezifische Fragetexte

Eine Frage kann mehrere spezifische Fragetexte haben.

Spezifische Subfragetexte

Eine Subfrage kann ebenfalls mehrere spezifische Subfragetexte haben.

Spezifische Antworttexte

Sie können für jeden Antwortwert mehrere spezifische Antworttetxe definieren.


Fragen und Subfragen

In dieser Liste sind alle Fragen des Fragenkatalogs mit ihren Subfragen aufgelistet. Jede Frage ist eindeutig identifizierbar durch die ihr zugewiesene Nummer. Zum Beispiel steht "Q126" für die Frage mit der Nummer 126 und "Sub63" für die Sub-Frage mit der Nummer 63. Die weitere Bezeichnung ist frei wählbar. Die Bezeichnung "ZA1960-V126-Q47 ECCOMMISS:PROTECTING MONUMENTS" der Frage Q126 in obigem Beispiel kommt daher, dass bei der Neueingabe dieser Frage die Variable V126 der Studie ZA1960 in der aktuellen Datensatzkatalog-Ansicht ausgewählt war. Sie können [image] Fragen und Subfragen umbenennen.

Klicken Sie auf eine Frage oder Subfrage, um die vorhandenen Informationen in den jeweiligen Bereichen auf der rechten Seite der Fragenkatalog-Ansicht zu anzuzeigen.

Den Inhalt des Fragenkatalogs können Sie mit dem Menü unter "Fragenkatalog" bearbeiten. Alternativ erreichen Sie alle Funktionalitäten über das Kontext-Menü, das sich wie oben dargestellt öffnet, wenn Sie mit der rechten Maustaste auf die Liste der Fragen und Subfragen klicken:

Neue Frage eingeben

Frage duplizieren

Frage löschen

Spezifischen Fragetext bearbeiten

Neue Subfrage eingeben

Subfrage löschen

Spezifischen Subfragetext bearbeiten

Antwortwert bearbeiten

Spezifischen Antworttext bearbeiten

Antwortwert-Gruppen bearbeiten


Neue Frage eingeben

Jede Frage ist eindeutig identifizierbar durch die ihr zugewiesene Nummer. Zum Beispiel "Q100" für Frage 100 und "Sub100" für Sub-Frage 100. Jeder neuen Frage wird also eine eindeutige Nummer zugeordnet.

Die Bezeichnung im Anschluss an die Identifikationsnummer kann frei gewählt werden. Standardmäßig wird eine neue Frage oder Sub-Frage mit der Kombination aus Studiennummer, Variablen-Name und Variablen-Label derjenigen Variablen bezeichnet, die in der aktuellen Datensatzkatalog-Ansicht ausgewählt ist.

Um eine neue Frage einzugeben, gehen Sie wie folgt vor:

  1. Öffnen Sie eine Fragenkatalog-Ansicht.

  2. Klicken Sie im Menü "Fragenkatalog" auf "Neue Frage einfügen". Im linken Bereich der Fragenkatalog-Ansicht wird ein Eintrag hinzugefügt, wobei die vorgeschlagene Bezeichnung der neu eingegebenen Frage markiert ist. Sie können die Frage nun nach Ihren Wünschen bezeichnen.


Fragen und Subfragen umbenennen

Jede Frage ist eindeutig identifizierbar durch die ihr zugewiesene Nummer. Zum Beispiel "Q100" für Frage mit der Nummer 100 und "Sub1000" für Sub-Frage mit der Nummer 1000.

Dieses Kürzel wird jeder Fragenbezeichnung vorangestellt und kann nicht verändert werden. Sie können jedoch den Text nach dieser voreingestellten Bezeichnung frei wählen. Zum Beispiel bei einer Frage mit der Nummer 453: "Q453: Dies ist meine frei gewählte Fragenbezeichnung".

Um eine Frage umzubennen, gehen Sie wie folgt vor:

  1. Fragenkatalog-Ansicht_öffnen

  2. Klicken Sie im Menü "Fragenkatalog" auf "Neue Frage einfügen". Im linken Bereich der Fragenkatalog-Ansicht wird ein Eintrag hinzugefügt, wobei die vorgeschlagene Bezeichnung der neu eingegebenen Frage markiert ist. Sie können die Frage nun nach Ihren Wünschen bezeichnen.


Frage löschen

Frage/Subfrage löschen

  1. Wählen Sie die Frage aus, die Sie löschen wollen.

  2. Klicken Sie im Menü "Fragenkatalog" auf "Frage löschen". Alternativ drücken Sie die Entf-Taste.

  3. Es öffnet sich ein Dialog, der Sie fragt, ob die getroffene Auswahl tatsächlich gelöscht werden soll.

  4. Bestätigen Sie mit "Ja", wird die Frage und alle Details zu dieser Frage unwiderruflich gelöscht.


Frage duplizieren

"Frage duplizieren" legt ein identisches Abbild der ausgewählten Frage an.

  1. Wählen Sie die Frage aus, die Sie duplizieren wollen.

  2. Klicken Sie im Menü "Fragenkatalog" auf "Frage duplizieren". Alternativ klicken Sie mit der rechten Maustaste auf die ausgewählte Frage, so dass sich das Kontextmenü öffnet.

  3. Das Duplikat der Frage wird neu im Fragenkatalog angelegt und am Ende der Fragenliste angezeigt und markiert.

  4. Standradmäßig erhält die Frage das eindeutige Indentifikationskürzel "Q<Nummer> und als Duplikatsvermerk "Kopie von ...".


Antwortwerte

In der Liste der Antwortwerte finden Sie alle Antwortwerte der ausgewählten Frage. Klicken Sie auf einen Antwortwert, um die Informationen zu diesem anzuzeigen und zu bearbeiten.

In obigem Beispiel ist der Antwortwert "1" ausgewählt. Dieser ist der Gruppe "SELF-EMPLOYED" zu geordnet, wie Sie aus der Liste der Antwortwert-Gruppen direkt daneben erkennen können. Außerdem gibt es zu diesem Antwortwert lediglich einen spezifischen Antworttext mit der der Spezifik "All countries". Ohne spezifische Unterscheidung hat der Antwortwert "1" immer den Text "Farmer".

Klicken Sie mit der rechten Maustaste auf die Liste der Antwortwerte, um diese über das Kontextmenü "Antwortwert bearbeiten" mit folgenden Funktionalitäten zu verändern:

Neuen Antwortwert eingeben

Antwortwert löschen / Alle Antwortwerte löschen

Values übernehmen


Neuen Antwortwert eingeben

  1. Wählen Sie eine Frage aus, der Sie einen neuen Antwortwert hinzufügen möchten.

  2. Klicken Sie im Menü "Fragenkatalog - Antwort-Wert bearbeiten" auf "Neuen Antwort-Wert einfügen". Alternativ erreichen Sie das Menü "Antwort-Wert bearbeiten" - wie im obigen Bild gezeigt - durch Klicken mit der rechten Maustaste auf die Liste der Antwortwerte.

  3. Es öffnet sich ein Dialogfeld, in das Sie einen numerischen Wert als Antwortwert eintragen können.

  4. Bestätigen Sie mit "OK", wird der Antwort-Wert neu angelegt. Er erscheint markiert in der Liste der Antwort-Werte. Der Cursor springt in das Feld "spezifischer Antworttext".


Antwortwerte löschen

  1. Wählen Sie den Antwortwert aus, den Sie löschen möchten.

  2. Klicken Sie im Menü "Fragenkatalog" auf "Antwortwert löschen". Alternativ drücken Sie die ENTF-Taste. Es öffnet sich ein Dialogfenster. Bejahen Sie, wird der ausgewählte Antwortwert, die betreffenden Gruppenzuweisungen und seine spezifischen Antworttexte unwiderbringlich gelöscht. Beachten Sie, dass das Löschen nicht rückgängig machen können.


Values übernehmen

Diese Funktion erleichtert das Anlegen der Antwortwerte im Fragenkatalog: Die Antwortwerte einer Frage müssen nicht neu eingegeben werden, sondern können von Variablen im Datensatzkatalog automatisch übernommen werden.

Gehen Sie dazu wie folgt vor:

  1. Wählen Sie in der aktuellen Datensatzkatalog-Ansicht diejenige Variable aus, deren Values Sie für eine Frage übernehmen wollen.

  2. Wechseln Sie in die aktuelle Fragenkatalog-Ansicht und wählen Sie die Frage aus, zu der Sie die Values der markierten Variablen als Antwortwerte hinzufügen wollen. Klicken Sie im Menü "Fragenkatalog" unter "Antwortwert bearbeiten" auf "Values übernehmen". Alternativ erreichen Sie diese Funktion auch, indem Sie mit der rechten Maustaste auf die Liste der Antwortwerte klicken. Das Menü "Antwortwert bearbeiten" öffnet sich als Kontextmenü.

  3. Die Values werden als Antwortwerte neu eingefügt, wobei die Value-Labels als spezifische Antworttexte gespeichert werden. Als Spezifik wird die Standard-Spezifik gesetzt.


Antwortwert-Gruppen

Sie können die Antwortwerte einer Frage gruppieren. Dazu sind für jede Frage Antwortwert-Gruppen definierbar, die Sie den Antwortwerten zuweisen können. Ein Antwortwert kann mehreren Gruppen zugeordnet sein, eine Gruppe kann mehrere Antwortwerte enthalten. In unterem Fragetext-Beispiel sind die Antwortwerte 1 bis 14 in zwei Gruppen unterteilt. Die Werte 1 bis 5 gehören der Antwortwert-Gruppe "SELF-EMPLOYED" an, während die Werte 6 bis 14 der Antwortwert-Gruppe "EMPLOYED" zugewiesen sind.

Wollen Sie einen [image] Antwortwert einer Gruppe zuordnen, die noch nicht existiert, oder einen

Antwortwert einer Gruppe zuordnen, die bereits existiert?

Erläuterungen zu dem Kontextmenü "Antwortwert-Gruppen bearbeiten" finden sie hier:

Neue Gruppe für Antwortwert einfügen

Gruppe für Antwortwert löschen

Neue Antwortwert-Gruppe für Frage einfügen

Antwortwert-Gruppe umbenennen

Reihenfolge der Antwortwert-Gruppen einstellen

Antwortwert-Gruppe für Frage löschen


Antwortwert einer Gruppe zuordnen, die noch nicht existiert.

  1. Wählen Sie die Frage aus, zu der Sie eine Antwortwert-Gruppe anlegen wollen. Markieren Sie außerdem denjenigen Antwortwert, der dieser Gruppe angehören soll.

  2. Klicken Sie im Menü "Fragekatalog" auf "Antwortwert-Gruppen bearbeiten - Neue Gruppe für Frage eingeben". Alternativ erreichen Sie diese Funktion auch dadurch, indem Sie mit der rechten Maustaste auf die Liste der Antwortwert-Gruppen klicken.

  3. Es öffnet sich ein Dialogfeld, in das Sie die Bezeichnung der neuen Antwortwert-Gruppe eintragen können.

  4. Bestätigen Sie mit "OK", wird die Antwortwert-Gruppe neu angelegt und außerdem dem Antwortwert zugeordnet. Sie erscheint markiert in der Liste der Antwortwert-Gruppen.

    In obigem Beispiel ist damit der Antwortwert "1" der Gruppe "SELF-EMPLOYED" zugeordnet.


Antwortwert einer Gruppe zuordnen, die bereits existiert.

  1. Wählen Sie die Frage und denjenigen Antwortwert aus, den sie einer Antwortwert-Gruppe zuweisen wollen.

  2. Klicken Sie im Menü "Fragekatalog - Antwortwert-Gruppen bearbeiten" auf "Neue Gruppe für Antwortwert einfügen". Alternativ erreichen Sie diese Funktion auch dadurch, dass Sie mit der rechten Maustaste auf die Liste der Antwortwert-Gruppen klicken.

    Wenn noch keine Antwortwert-Gruppe für die ausgewählte Frage existiert, erhalten Sie die Fehlermeldung "Es existiert noch keine Gruppe". Folgen Sie den Anweisungen unter [image] Antwortwert einer Gruppe zuordnen, die noch nicht existiert.

  3. Besteht bereits eine Antwortwert-Gruppe, wird nun automatisch die erste Antwortwert-Gruppe der ausgewählten Frage zugewiesen:

  4. Mit Hilfe der rechten Dropdown-Liste können Sie die von Ihnen gewünschte Gruppe auswählen:

    und die Zuweisung in der Liste der Antwortwert-Gruppen wird nach Klicken auf die Auswahl der Dropdown-Liste korrigiert.


Spezifische Fragetexte

Zu jeder Frage können Sie mehrere Fragetexte eingeben, die nach spezifischen Abweichungen unterschieden werden. Typischerweise gilt ein bestimmter Fragetext-Abschnitt zum Beispiel für alle Länder. Wie im obigen Bild gezeigt, weicht der Fragetext in Norwegen vom Standard ab. Diese Abweichung ist hier als Ausnahme-Spezifik "Norway" eingetragen. In den Optionen können Sie die Darstellung der Spezifik-Texte einstellen.

Zur Bearbeitung der spezifischen Fragetexte stehen unter "Fragenkatalog - Spezifische Fragetexte bearbeiten" folgende Funktionen zur Verfügung:

Neuen spezifischen Fragetext eingeben

Spezifischen Fragetext löschen


Neuen spezifischen Fragetext eingeben

  1. Markieren Sie in der Fragenkatalog-Ansicht die Frage, zu der Sie einen spezifischen Fragetext neu einfügen wollen.

  2. Klicken Sie mit der rechten Maustaste auf die Liste der spezifischen Fragetexte, so dass sich das Kontextmenü "Spezifischen Fragetext bearbeiten" öffnet.

  3. Klicken Sie auf "Neuen spezifischen Fragetext einfügen". In der Liste der spezifischen Fragetexte erscheint nun ein neuer Eintrag mit der Standard-Spezifik. Der Cursor springt in das Textfeld "Pre-Question".

  4. Klicken Sie auf die rechte Dropdown-Liste, um die gewünschte Spezifik auszuwählen.

  5. Nach der Auswahl wird die Änderung der Spezifik erst sichtbar, wenn Sie mit der linken Maustaste auf den Eintrag in der Liste der spezifischen Fragetexte klicken.

  6. Nun können Sie die weiteren Texteingaben für den spezifischen Fragetext vornehmen.


Spezifische Subfragetexte

Durch Klicken mit der rechten Maustaste auf die Liste der Antwort-Werte öffnet sich ein Popup-Menü mit folgenden Funktionalitäten:

Neuen spezifischen Sub-Fragetext eingeben

Spezifischen Sub-Fragetexte löschen

Der in der Liste der spezifischen Sub-Fragetexte markierte Eintrag kann gelöscht werden.


Neuen spezifischen Subfragetext einfügen

Spezifischen Subfragetext einfügen

Durch Klicken mit der rechten Maustaste auf die Liste der Antwort-Werte öffnet sich ein Popup-Menü mit folgenden Funktionalitäten:

Neuen spezifischen Sub-Fragetext eingeben

Spezifischen Sub-Fragetexte löschenNew Topic


Spezifische Antworttexte

Durch Klicken mit der rechten Maustaste auf die Liste der Antwort-Werte öffnet sich ein Popup-Menü mit folgenden Funktionalitäten:

Neuen Antwort-Wert eingeben

Values übernehmen

Antwort-Werte löschen

Wahlweise können der markierte oder alle zur ausgewählten Frage existierenden Antwort-Werte gelöscht werden. Der ausgewählte Antwort-Wert kann auch durch Drücken der ENTF-Taste gelöscht werden, wenn die Liste der Antwort-Werte markiert ist.


Datenbank-Datei

Optionen: Datenbank-Datei

Vollständiger Pfad der beim Start zu öffnenden Datenbank

Es ist möglich, den Pfad derjenigen Datenbank festzulegen, die beim Start standardmäßig geöffnet werden soll. Wird eine Datenbank geöffnet, erscheint der Dialog "Soll die ausgewählte Datenbank standardmäßig geöffnet werden?" Beantworten sie mit ja, wird der Pfad der geöffneten Datenbank in diesem Optionsfeld hinterlegt. Über "Datenbank auswählen" kann der Pfad auch nachträglich geändert werden.

Geöffnete Datenbank beim Beenden komprimieren

Ist diese Option aktiviert, wird bei jedem Beenden des DSDM die MS Access -Komprimierung auf die Datenbank angewandt. Bei mehrmaligem, oft aufeinanderfolgendem Beenden der Anwendung wird empfohlen, diese Option nicht zu aktivieren und die Komprimierung stattdessen von Zeit zu Zeit über das Menü "Datei" [image] Datenbank komprimieren durchzuführen.


Spezifiken

Die Liste der Spezifiken kann wie folgt bearbeitet werden:

Neue Spezifik eingeben.

Spezifik löschen. Die Standard-Spezifik kann nicht gelöscht werden. Soll eine Spezifik, die als Standard festgelegt ist, gelöscht werden, müssen Sie erst eine andere Spezifik als Standard (siehe oben) auswählen. Danach können Sie die Spezifik löschen.

Spezifik um eine Position nach unten verschieben.

Spezifik um eine Position nach oben verschieben.

Ergänzenden Erklärungstext zur Spezifik bearbeiten

Spezifik als Standard-Spezifik festlegen. Die Standard-Spezifik wird bei Neueingaben in den Fragenkatalog automatisch zugewiesen.

Standard-Spezifik immer am Beginn der Liste

Ist das Häkchen gesetzt, wird die Standard-Spezifik unabhängig von der Reihenfolgeeinstellung an den Beginn aller Spezifiklisten gesetzt.


Allgemein

Optionen: Allgemein

Klicken Sie auf den Bereich, zu dem Sie Informationen benötigen:

Reihenfolge der Variablen-Informationen

Interviewer-Anweisung Beginn und Ende


Interviewer-Anweisung Anfang und Ende

Optionen: Allgemein - Interviewer-Anweisung Anfang und Ende

  1. Vergleichen Sie die Eintragungen im Bereich der spezifischen Fragetexte in der Fragenkatalog-Ansicht mit dem zusammengesetzten Fragetext im Vorschau-Fenster.

    Die Interviewer-Anweisung wird im Vorschau-Fenster durch runde Klammern abgegrenzt, obwohl diese nicht im entsprechenden Feld der Fragenkatalog-Ansicht eingetragen sind.

  2. Sie können die Abgrenzung der Interviewer-Anweisung in den umrahmten Feldern des Optionen-Fensters einstellen:

  3. Mit "<" und ">" - wie im Optionen-Fenster oben angezeigt - ergibt sich:

  4. Analog dazu können Sie auch für Forward- und Backward-Tags die gewünschten Einstellungen in den entsprechenden Feldern frei wählen.


Markierung zwischen Antwort-Wert und Antwort-Wertlabel

Optionen: Allgemein - Markierung zwischen Antwort-Wert und Antwort-Wertlabel

Sie können den Bereich zwischen den Antwort-Werten und den Antwort-Wertlabeln eingeschränkt gestalten. Wählen Sie dazu aus der Dropdown-Liste im Optionen-Fenster die von Ihnen bevorzugte Darstellung.

  • Beispiel mit einem Doppelpunkt und einem Leerzeichen:

    • Beispiel mit nur drei Leerzeichen:

Hinweis

Eine Änderung im Options-Fenster wird erst dann in der Fragetext-Vorschau wirksam, wenn der Cursor den Bereich der geänderten Einstellung verlassen hat. Klicken Sie dazu in diesem Beispiel auf "Allgemein" im linken Bereich des Optionen-Fensters.


SPSS-Import

SPSS

Ausgangsbasis für Importe in den ZA Dataset Documentation Manager sind in SPSS erstellte Datensätze. ZA Dataset Documentation Manager nutzt dazu folgende SPSS-Formate an:

SPSS-Daten im Sysfile-Info- (*.txt) und Fixed-ASCII-Format (*.dat)
Die (*.txt)-Datei ist das Ergebnis des Sysfile Info“-Befehls in SPSS. Sie enthält eine komplette Variablendefinition. Die (*.dat)-Datei im Fixed-ASCII-Format beinhaltet die Befragtendaten.

SPSS Windows (*.sav)
Die (*.sav) beinhaltet sowohl die Metadaten auf Variablenebene als auch die Befragtensaten.

Die beiden Importe unterscheiden sich inhaltlich nicht. Neuere SPSS-Versionen unterstützen das erste Format nicht mehr in der Art des ZA Dataset Documentation Managers.

Zum Import gehen Sie folgende Schritte:

Dateien auswählen

Optionen festlegen

Auswertungsdatenbanken erstellen


Spss Windows (*.sav)

Dateien auswählen

Wählen Sie über "Dateien hinzufügen" die gewünschten, zulässigen Import-Dateien aus. Sollten Sie den Inhalt einer hinzugefügten Datei doch nicht importieren wollen, markieren Sie diese und entfernen Sie sie aus der Liste durch Klicken auf "Dateien entfernen", bevor Sie auf "Fertigstellen" klicken.

Bitte beachten Sie: Der Dateiname wird als Studiennummer verwendet.

Hinweis

Wählen Sie nur Dateien aus, die dem entsprechend gültigen Formatvorgaben genügen. Die Gültigkeit der ausgewählten Dateien wird nicht geprüft. Unkorrekte Dateiformate oder eigenmächtige Änderungen des Inhalts, können kritische Fehler verursachen und die Datenintegrität gefährden.


SPSS Optionen

Optionen festlegen

Umlaut-Sonderzeichen ersetzen
SPSS-Dateien, die auf Mainframe-Rechnern erstellt werden, verwenden für Umlaute Sonderzeichen wie z. B. ~, [, # . Ist das Häkchen gesetzt, werden die entsprechenden Umlaute anstelle der Platzhalter geschrieben. Bei unklaren Fällen schlägt ein Dialog eine Änderung vor und fragt, ob sie vorgenommen werden soll oder nicht.

Studien und Variablen überschreiben
Ist die Option ausgewählt, werden die Variablen- und Value-Informationen in der Datenbank an den Inhalt der SPSS-Datei angepasst. Variablen und Values, die bereits in der Datenbank existieren, werden mit ihren Entsprechnungen überschrieben. Variablen und Values der zu importierenden Studie, die in der Datenbank, aber nicht mehr in der SPSS-Datei vorhanden sind, gehen verloren. Variablen und Values, die noch nicht in der Datenbank angelegt sind, werden hinzugefügt.

Frage-Zuordnungen beibehalten
Obwohl die Variablen überschrieben werden, gehen die Fragezuordnungen beim Import nicht verloren.

Archivbemerkung beibehalten
Obwohl die Variablen überschrieben werden, gehen die Archivbemerkungen nicht verloren.

Problem-Einträge beibehalten
Obwohl die Variablen überschrieben werden, gehen die Problem-Einträge nicht verloren.

Variablen-Informationen beibehalten
Obwohl die Variablen überschrieben werden, gehen die Variablen-Informationen Ableitung, Text, Bemerkung nicht verloren.

Variablennamen immer mit Großbuchstaben (nur bei sav)
Alle Buchstaben in den Variablennamen werden groß geschrieben.

Hinweis

Alle vom Import betroffenen Informationen des Datensatzkataloges werden in temporären Tabellen zwischengespeichert, so dass alle relevanten Tabelleninhalte gelöscht werden können, ohne dass sie tatsächlich verloren gehen. Nun werden die Variablen und Values exakt entsprechend der Input-Dateien angelegt. Sind die jeweiligen Optionen zum Überschreiben bzw. Beibehalten von Informationen gesetzt, werden die jeweiligen Informationen aus der Zwischenspeicherung wiederhergestellt. Beachten Sie hierbei: All diejenigen Variablen- und Value-Informationen einer Studie gehen verloren, die vor dem Import in der Datenbank, aber nicht mehr in der Input-Datei vorhanden sind.


Auswertungsdatenbanken erstellen

Zusätzlich zum Import der Metadaten auf Variablenebene können Sie Auswertungsdatenbanken mit den zugehörigen Befragtendaten erstellen.

Das SPSS Datenformat (*.sav) beinhaltet bereits alle Befragtendaten der entsprechenden Studie. Beim Import mit Hilfe der Sysfileinfo-Datei (*.txt) benötigen Sie eine Befragtendatei (*.dat) im "Fixed ASCII Format" aus SPSS.

Zur Erstellung der Auswertungsdatenbanken gehen Sie wie folgt vor:

Auswertungsdatenbanken erstellen
Setzen Sie den Haken und wählen Sie einen Zielordner aus, in dem die Dateien gespeichert werden sollen. Bitt beachten Sie, dass Sie Schreibrechte für den ausgewählten Ordner besitzen.

Befragtendaten ersetzen
Setzen Sie diesen Haken, um die im Zielordner eventuell schon existierende Auswertungsdatenbank mit identischem Namen vollständig zu ersetzen. Existiert eine Auswertungsdatenbank im Zielordner und ist die Option nicht aktiviert, wird die neue Datei nicht erstellt. Die bisherige Auswertungsdatenbank bleibt unverändert erhalten.


XML

Als plattformunabhängiges, nicht-proprietäres Daten-Textformat eignet sich XML (Extensible Markup Language) sowohl zur Weitergabe der Dokumentation als auch zur langfristigen Sicherung in einem einheitlichen Format.

Die Data Documentation Initiative (DDI) stellt mit seinem Dokumentationsstandard seit der Version 2.0 wichtige Funktionen wie zum Beispiel die Aufnahme ländervergleichender Informationen bereit.

MACA XML-Daten
Im MACA-Projekt (Methodenentwicklung für eine automatisierte Codebuch-Auszeichnung) wurden aus der Vielzahl der in DDI 2.0 gelegten Definitionen relevante XML-Tags identifiziert und bestehender Datenbestand in DDI-XML migriert. Dieser Bestand kann nun auch durch diesen Import im ZA Dataset Documentation Manager gepflegt werden.

Komparative XML-Daten
Für die Konvertierung der Dokumentation komplexer ländervergleichender Studien wie Eurobarometer oder ISSP musste die Anzahl der bisher vom ZA verwendeten Elemente von DDI 2.0 erhöht werden. Aus dem Format mit diesen zusätzlichen Elementen, die unter anderem die Abweichung in bestimmten Ländern dokumentieren oder Gruppierungen von Variablen enthalten, wird der Import von sogenannten „komparativen XML-Daten“ durchgeführt. Dies ermöglicht nun die Pflege auch dieser Codebuch-Bestände mithilfe des ZA Dataset Documentation Managers und die Veröffentlichung unter ZA Online Study Catalogue (ZACAT).

Zum Import gehen Sie folgende Schritte:

Dateien auswählen

Optionen festlegen


Dateien auswählen

Wählen Sie über "Dateien hinzufügen" die gewünschten, zulässigen Import-Dateien aus. Sollten Sie den Inhalt einer hinzugefügten Datei doch nicht importieren wollen, markieren Sie diese und entfernen Sie sie aus der Liste durch Klicken auf "Dateien entfernen", bevor Sie auf "Fertigstellen" klicken.

Bitte beachten Sie: Der Dateiname wird als Studiennummer verwendet.

Hinweis

Wählen Sie nur Dateien aus, die den entsprechend gültigen Strukturanforderungen genügen. Die Gültigkeit der ausgewählten Dateien wird nicht geprüft. Unkorrekte Dateiformate oder eigenmächtige Änderungen des Inhalts, können kritische Fehler verursachen und die Datenintegrität gefährden.


Optionen festlegen

Fragen den zugehörigen Variablen zuweisen, falls möglich
Existiert die Variable im Datensatzkatalog, wird die im Fragenkatalog angelegte Frage bzw. Sub-Frage dieser Variablen zugewiesen.

SPSS Informationen erzeugen, wenn nicht vorhanden
Die Variable und ihre Values werden im Datensatzkatalog angelegt, wenn sie noch nicht existieren.

SPSS Informationen überschreiben

Standard-Spezifik aus Datei erzeugen
In der XML-Datei ist nicht gespeichert, welche der enthaltenen Spezifiken als Standard-Spezifik verwendet werden soll. Geben Sie in dem Textfeld dasjenige Kürzel der in der XML-Datei enthaltenen Spezifik ein, die als Standard-Spezifik dient.

Variablen-Informationen erzeugen, wenn nicht vorhanden
erstellt die Variablen-Informationen Text, Ableitung und Bemerkung, wenn sie noch nicht existieren.

Variablen-Informationen überschreiben
überschreibt die existierenden Variablen-Informationen Text, Ableitung und Bemerkung

Wenn mehr als ein Value Label, dann ...

In komparativen XML-Dateien ist es möglich, dass mehrere Einträge zum selben Value aufgrund langer Value-Labels existieren. Die Übernahme in die Datenbank ist in dieser Form aufgrund der relationalen Strukturdefinition nicht möglich, so dass Sie eine Anpassung festlegen müssen:

  • Löschen
    bedeutet, dass lediglich der erste Eintrag in die Datenbank übernommen wird. Alle Folgeeinträge bleiben unberücksichtigt. Das Value-Label ist also unter Umständen abgeschnitten.

  • Anhängen
    bedeutet, dass alle Einträge in der XML-Datei zu einem Eintrag in die Datenbank zusammengefasst werden. Hierbei geht also keine Information verloren.

  • Hinweis
    ermöglicht Ihnen, einen Text an das Value Label als Vermerk hinzuzufügen.


Zur aktuellen Datensatz-/Fragenkatalog-Ansicht wechseln

Navigation zwischen den Fenstern

Type topic text here.


Fragetext-Vorschau

Type topic text here.


Neue Fragenkatalog-Ansicht öffnen

Type topic text here.


Variablen-Gruppen

Für jede Studie können eigene Gruppen definiert werden, nach denen die Variablen gruppierbar sind.

Bevor einer Variablen Gruppen zugeordnet werden können, muss mindestens eine Gruppe für die ausgewählte Studie bestehen. Existiert bereits mindestens eine Gruppe, können der ausgewählten Variablen mehrere Gruppen zugeordnet werden.

Neue Gruppe für Variable einfügen

Gruppe für Variable löschen

Neue Gruppe für Studie einfügen

Wahlweise können der markierte oder alle zur ausgewählten Frage existierenden Antwort-Werte gelöscht werden. Der ausgewählte Antwort

Gruppe für Studie umbenennen

Reihenfolge einstellen

Gruppe für Variable löschen

Siehe auch

Gruppe einer Variablen zuordnen, wenn noch keine Gruppe für eine Studie existiert.


Aktuelle Frage der aktuellen Variablen zuweisen

  1. Öffnen Sie eine Fragenkatalog-Ansicht und wählen Sie die Frage oder die Subfrage aus, die Sie einer Variablen zuweisen wollen.

  2. Öffnen Sie eine Datensatzkatalog-Ansicht öffnen und wählen Sie die Variable aus, der die ausgewählte Frage oder Subfrage zugewiesen werden soll.

  3. Klicken Sie in der Datensatzkatalog-Ansicht mit der rechten Maustaste auf die ausgewählte Variable und wählen "Aktuelle Frage der aktuellen Variablen zuweisen". Alternativ können Sie dies auch durch Klicken auf [image] in der Menüleiste tun.

In der Datensatzkatalog-Ansicht erscheint die Fragen- bzw. Subfragenbezeichnung neben dem Variablen-Label. Die Frage ist nun der Variable zugeordnet. Beachten Sie, dass durch die Zuordnung noch nicht der gesamte Fragetext dieser Variablen zugeordnet wurde. Dazu müssen Sie die Zusammenführung der Fragetexte nach Abschluss aller Arbeiten am Fragenkatalog ausführen.

Hinweis

In der Datensatzkatalog-Ansicht können Sie mehrere Variablen auswählen, um diese einer Variablen-Gruppe zuzuordnen. Zur Zuweisung einer Frage zu einer Variablen ist die Mehrfachauswahl nicht maßgeblich. Sie können durch Klicken auf [image] immer nur die Zuweisung zu einer Variable vornehmen. Sie sehen die aktuelle Variable im Datensatzkatalog im Fenster "Auswahlen".


Vorherige/Nächste Variable in der aktuellen Datensatzkatalog-Ansicht

Type topic text here.


Neue Gruppe für Antwortwert einfügen

04_04_03_Neue Gruppe für Antwortwert einfügen

Type topic text here.


Gruppe für Antwortwert löschen

04_04_04_Gruppe für Antwortwert löschen

Type topic text here.


Neue Antwortwert-Gruppe für Frage einfügen

04_04_05_Neue Antwortwert-Gruppe für Frage einfügen

Type topic text here.


Antwortwert-Gruppen umbenennen

  1. Wählen Sie eine Frage aus, der Sie einen neuen Antwort-Wert hinzufügen möchten.

  2. Klicken S


Reihenfolge der Antwortwert-Gruppen einstellen

04_04_07_Reihenfolge der Antwortwert-Gruppen einstellen

Type topic text here.


Antwortwert-Gruppe für Frage löschen

04_04_08_Antwortwert-Gruppe für Frage löschen

Type topic text here.


Spezifischen Fragetext löschen

04_05_02_Spezifischen Fragetexte löschen

Type topic text here.


Details eines spezifischen Fragetextes bearbeiten

  1. Markieren Sie in der Fragenkatalog-Ansicht die Frage, zu der Sie einen spezifischen Fragetext neu einfügen wollen.


Optionen

Type topic text here.


New Topic

Type topic text here.

Datenbank öffnen

Neue Datensatzkatalog-Ansicht öffnen

Neue Fragenkatalog-Ansicht öffnen

Zur aktuellen Datensatz-/Fragenkatalog-Ansicht wechseln

Fragetext-Vorschau

Aktuelle Frage der aktuellen Variable zuweisen

Zuweisung der aktuellen Variablen aufheben

Optionen

Vorherige Variable in der aktuellen Datensatzkatalog-Ansicht

Nächste Variable in der aktuellen Datensatzkatalog-Ansicht


Wie kann ich eine Studie bearbeiten?

Sie können Studien nur löschen. Neu eingeben und Umbenennen sind nicht möglich.

Zum Löschen einer Studie gehen Sie wie folgt vor:

  1. Öffnen Sie Ihre DSDM-Datenbank.

  2. Öffnen Sie eine Datensatzkatalog-Ansicht.

  3. Klicken Sie auf die zu löschende Studie.

  4. Klicken Sie im Menü "Datensatzkatalog" auf "Studie löschen" oder drücken Sie alternativ die Entf-Taste. Ein Dialog fragt Sie, ob Sie Ihre Auswahl tatsächlich löschen möchten. Klicken Sie auf "ja", wird Ihre Auswahl unwiderruflich gelöscht. Bitte beachten Sie, dass es keine "Rückgängig"-Methode gibt.

Hinweis

Wie kann ich Studien in den DSDM einlesen?

Indexworte:

Studie löschen

Studie umbenennen

Studie neu eingeben

Studie bearbeiten


Wie kann ich eine Variable bearbeiten?

Folgendes ist möglich:

Aktuelle Frage der aktuellen Variablen zuweisen

Zuweisung der aktuellen Variablen aufheben

Das Löschen von Variablen und das Verändern des Variablen-Namens und des -Labels ist nicht möglich. Auch das manuelle Hinzufügen einzelner Variablen ist nicht möglich.

Hinweis

Indexworte:

Variable löschen

Variable umbenennen

Variable neu eingeben

Variable bearbeiten

Frage zuweisen

Sub-Frage zuweisen


Wie kann ich einen Value bearbeiten?

Die Values in der Datensatzkatalog-Ansicht können nicht bearbeitet werden. Sie müssen Änderungen direkt an den Input-Dateien durchführen und diese nochmals in den DSDM importieren.

Indexworte

Value löschen

Value umbenennen

Value neu eingeben

Value bearbeiten